Pages:
Actions
  • #1 by Tyro3 on 02 May 2017
  • I don't know if anyone else is seeing this but this website is the only one I ever see this happen, on average it seems to happen about every sixth click, it is pretty random, but when it happens it sits there and grinds for about 30 seconds and then says this page can't be displayed.
  • #2 by Lanny on 03 May 2017
  • Yes, I have noticed and I'm trying to find the problem
  • #3 by Lanny on 03 May 2017
  • Let me know if you are having anymore problems
  • #4 by Tyro3 on 03 May 2017
  • Let me know if you are having anymore problems

    Ironically I just logged on and went to this subject and clicked and, up came this page can't be displayed.
    It is not a deal breaker, just a minor annoyance.
  • #5 by Augustus on 20 May 2017
  • Lanny -  I've seen similar behavior... it always happen when I get to the homepage of the site, go to "Forums", and select a board (it doesn't matter which board, it's happens in MMQB, Jumpball, OmaHogs, politics)... it's always whateever the 1st thread I click on to view, that's when it always happens to me...

    browser will churn & eventually time out.  While the browser is churning, if I click on a different thread to view, that thread will come up as expected.

    The behavior somewhat reminds me of the traffic being load balanced to an app server in the VIP pool, that isn't available... and then subsequent traffic gets load balanced to an app server that is online.  I'm not suggesting that's the problem, just saying that's what the behavior reminds me of.
  • #6 by Lanny on 24 May 2017
  • Thanks, working on the issue
Pages:
Actions